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Templafy Email Signature VSTO Add-in Conflicts with iManage

For users of the Templafy Email Signature VSTO Add-in and iManage solutions, there may be occasions where a "Cannot send this item" error message pops-up and fails to send the email.

Cause

The technical infrastructure of the iManage and Templafy Email Signature VSTO Add-ins interfere with one another in Classic Outlook. A Microsoft warning message intermittently appears after pressing send on an email, preventing it from being sent.

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Solution (Workarounds)

There are currently no direct solutions for the VSTO Add-in, however, other Templafy Email Signature solutions are described below:

  1. Switch to the Templafy Email Signature Web Add-in: The Email Signature Web Add-in does not conflict with iManage and supports New Outlook and Mac and mobile devices in addition to PCs and Classic Outlook.
  2. Implement Templafy Email Signature Server: Similar to the Web Add-in mentioned above, Email Signature Server does not conflict with iManage and supports all mail clients and devices.

Please submit a support ticket to Templafy Support who will be able to assist with any of the above workarounds.

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