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Images in signatures fail to load in New Outlook / Outlook Online

For users of Microsoft New Outlook / Outlook Online and Templafy Email Signature Web Add-ins, there may be occasions where images in signatures fail to load. This article explains the cause and solution (workarounds).

Cause

The image loading problem is caused by an issue in Office.js and has been reported by Templafy engineers to Microsoft: https://github.com/OfficeDev/office-js/issues/2450 and https://github.com/OfficeDev/office-js/issues/5763. Commenting on these threads may help push Microsoft to resolve this bug. 

Solution (Workarounds)

There are currently no direct solutions and no timeline for resolution as Templafy is waiting for Microsoft to fix the issue. Available workarounds are described below.

  1. Open the Email Signature task pane: Clicking on the Templafy Email Signature icon above will open the task pane and refresh the signature insertion. You made need to switch between User Profiles to get the images to load.
  2. Switch to Classic Outlook: To switch to Classic Outlook, toggle the button in the top right corner.

Please submit a support ticket to Templafy Support who will be able to assist with any of the above workarounds.

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